Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.5
CGA-jv9v-xpxh-gp5r
published 1 month ago
Summary
No summary available.
What to do
- Update chainguard gitlab-rails-ce-fips-19.3 to version 19.3.3-r2.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | gitlab-rails-ce-fips-19.3 |
< 19.3.3-r2 Fix: upgrade to 19.3.3-r2
|
Original advisory text
CGA-jv9v-xpxh-gp5r
Severity
7.5
High
Timeline
Published30 Sep 2026
Updated1 Oct 2026
First seen30 Sep 2026
Sources
CGA-jv9v-xpxh-gp5r · OSV
Track software like this
Free during beta