Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.8
CGA-grmx-28f3-5h3m
published 1 month ago
Summary
No summary available.
What to do
- Update chainguard consul-k8s-fips-1.4-cli to version 1.4.10-r45.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | consul-k8s-fips-1.4-cli |
< 1.4.10-r45 Fix: upgrade to 1.4.10-r45
|
Original advisory text
CGA-grmx-28f3-5h3m
References
Severity
7.8
High
Timeline
Published26 Sep 2026
Updated5 Nov 2026
First seen30 Sep 2026
Sources
CGA-grmx-28f3-5h3m · OSV
Track software like this
Free during beta