Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
8.3
CGA-gj92-5g4c-8qrf
published 4 months ago
Summary
No summary available.
What to do
- Update chainguard ruby3.4-fluentd-kubernetes-daemonset-1.19-kinesis to version 1.19.3.1.0-r0.
- Update wolfi ruby3.4-fluentd-kubernetes-daemonset-1.19-kinesis to version 1.19.3.1.0-r0.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | ruby3.4-fluentd-kubernetes-daemonset-1.19-kinesis |
< 1.19.3.1.0-r0 Fix: upgrade to 1.19.3.1.0-r0
|
| Wolfi | wolfi | ruby3.4-fluentd-kubernetes-daemonset-1.19-kinesis |
< 1.19.3.1.0-r0 Fix: upgrade to 1.19.3.1.0-r0
|
Original advisory text
CGA-gj92-5g4c-8qrf
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published20 Jun 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
CGA-gj92-5g4c-8qrf · OSV
Track software like this
Free during beta