Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.5

CGA-wvjv-7fmm-chh2

published 1 month ago
Summary

No summary available.

What to do
  • Update chainguard logstash-fips-9.5 to version 9.5.4-r4.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard logstash-fips-9.5 < 9.5.4-r4
Fix: upgrade to 9.5.4-r4
Original advisory text
CGA-wvjv-7fmm-chh2
Severity
7.5 High
Timeline
Published1 Oct 2026
Updated2 Oct 2026
First seen1 Oct 2026
Sources
Track software like this
Free during beta