Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
8.9
CGA-p2gv-q7vg-4p43
published 1 month ago
Summary
No summary available.
What to do
- Update chainguard langfuse-fips-4 to version 4.33.0-r0.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | langfuse-fips-4 |
< 4.33.0-r0 Fix: upgrade to 4.33.0-r0
|
Original advisory text
CGA-p2gv-q7vg-4p43
References
- https://github.com/lovell/sharp/security/advisories/GHSA-rgj7-g3m4-5g8c URL
- https://github.com/strukturag/libheif/security/advisories/GHSA-2jg2-4ch7-h545 URL
- https://github.com/strukturag/libheif/security/advisories/GHSA-g89c-p67h-r497 URL
- https://github.com/lovell/sharp Product
- https://github.com/lovell/sharp/releases/tag/v0.35.4 URL
Internet-facing
14 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker full control (estimated)
Timeline
Published9 Sep 2026
Updated10 Sep 2026
First seen10 Sep 2026
Sources
CGA-p2gv-q7vg-4p43 · OSV
Track software like this
Free during beta