Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
6.3

CGA-q62h-rgv5-m3g9

published 1 month ago
Summary

No summary available.

What to do
  • Update chainguard eks-distro-kube-apiserver-fips-1.32 to version 1.32.40-r9.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard eks-distro-kube-apiserver-fips-1.32 < 1.32.40-r9
Fix: upgrade to 1.32.40-r9
Original advisory text
CGA-q62h-rgv5-m3g9
Severity
6.3 Medium
Timeline
Published18 Sep 2026
Updated23 Sep 2026
First seen18 Sep 2026
Sources
Track software like this
Free during beta