Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
5.3

CGA-rqjc-cf42-3hm8

published 27 days ago
Summary

No summary available.

What to do
  • Update chainguard logstash-fips-9.4 to version 9.4.7-r7.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard logstash-fips-9.4 < 9.4.7-r7
Fix: upgrade to 9.4.7-r7
Original advisory text
CGA-rqjc-cf42-3hm8
Severity
5.3 Medium
Timeline
Published8 Oct 2026
Updated14 Oct 2026
First seen8 Oct 2026
Sources
Track software like this
Free during beta