Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
6.1

CGA-fq6h-h23w-r2p7

published 6 months ago
Summary

No summary available.

What to do
  • Update chainguard kubectl-1.36 to version 1.36.0-r1.
  • Update wolfi kubectl-1.36 to version 1.36.0-r1.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard kubectl-1.36 < 1.36.0-r1
Fix: upgrade to 1.36.0-r1
Wolfi wolfi kubectl-1.36 < 1.36.0-r1
Fix: upgrade to 1.36.0-r1
Original advisory text
CGA-fq6h-h23w-r2p7
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
6.1 Medium
Timeline
Published9 May 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
Track software like this
Free during beta