Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
Security update for authentik-fips and related packages
published 9 months ago
Summary
A security issue affects authentik-fips, datadog-agent-7.75-core-integrations, datadog-agent-fips-7.75-core-integrations and 2 more (Chainguard). The advisory does not describe the issue in detail. Update to 2026.2.1-r3 or later. See the linked advisory for details.
What to do
- Update chainguard authentik-fips to version 2026.2.1-r3.
- Update chainguard datadog-agent-7.75-core-integrations to version 7.75.4-r2.
- Update chainguard datadog-agent-fips-7.75-core-integrations to version 7.75.4-r2.
- Update chainguard kserve-storage-controller to version 0.16.0-r11.
- Update chainguard litellm to version 1.80.15.0-r1.
- Update wolfi datadog-agent-7.75-core-integrations to version 7.75.4-r2.
- Update wolfi kserve-storage-controller to version 0.16.0-r11.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | authentik-fips |
< 2026.2.1-r3 Fix: upgrade to 2026.2.1-r3
|
| Chainguard | chainguard | datadog-agent-7.75-core-integrations |
< 7.75.4-r2 Fix: upgrade to 7.75.4-r2
|
| Chainguard | chainguard | datadog-agent-fips-7.75-core-integrations |
< 7.75.4-r2 Fix: upgrade to 7.75.4-r2
|
| Chainguard | chainguard | kserve-storage-controller |
< 0.16.0-r11 Fix: upgrade to 0.16.0-r11
|
| Chainguard | chainguard | litellm |
< 1.80.15.0-r1 Fix: upgrade to 1.80.15.0-r1
|
| Wolfi | wolfi | datadog-agent-7.75-core-integrations |
< 7.75.4-r2 Fix: upgrade to 7.75.4-r2
|
| Wolfi | wolfi | kserve-storage-controller |
< 0.16.0-r11 Fix: upgrade to 0.16.0-r11
|
Original advisory text
CGA-2m5c-j9g3-7mvq
Timeline
Published23 Jan 2026
Updated19 Mar 2026
First seen19 Mar 2026
Sources
CGA-2m5c-j9g3-7mvq · OSV
Track software like this
Free during beta