Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.

druid-exporter-fips could let attackers bypass security

published 7 months ago
Summary

The druid-exporter-fips component has several weaknesses that could let an attacker gain unauthorized access or interfere with its operation. Updating to the latest version (0.12 or newer) resolves these problems. Apply the vendor's security patches as soon as possible to protect your systems.

What to do
  • Update cleanstart druid-exporter-fips to version 0.11-r4.
Affected software
Ecosystem VendorProductAffected versions
CleanStart cleanstart druid-exporter-fips < 0.11-r4
Fix: upgrade to 0.11-r4
Original advisory text
Security fixes for CVE-2022-29526, CVE-2025-47907, CVE-2025-58183, CVE-2025-58185, CVE-2025-58187, CVE-2025-58188, CVE-2025-58189, CVE-2025-61723, CVE-2025-61724, CVE-2025-61725, CVE-2025-61726, CVE-2025-61727, CVE-2025-61728, CVE-2025-61729, CVE-2025-61730, CVE-2025-68121, CVE-2026-24515, CVE-2026-25210, CVE-2026-25679, CVE-2026-27139, CVE-2026-27142, ghsa-4f99-4q7p-p3gh applied in versions: 0.10-r0, 0.11-r0, 0.11-r2, 0.11-r3, 0.11-r4
Multiple security vulnerabilities affect the druid-exporter-fips package. These issues are resolved in later releases. See references for individual vulnerability details.
References
Timeline
Published1 Apr 2026
Updated18 Sep 2026
First seen18 Sep 2026
Sources
Track software like this
Free during beta