Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
5.3

CGA-pxpg-jfgv-4q8w

published 1 month ago
Summary

No summary available.

What to do
  • Update chainguard cluster-api-1.13-controller-compat to version 1.13.6-r1.
  • Update wolfi cluster-api-1.13-controller-compat to version 1.13.6-r1.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard cluster-api-1.13-controller-compat < 1.13.6-r1
Fix: upgrade to 1.13.6-r1
Wolfi wolfi cluster-api-1.13-controller-compat < 1.13.6-r1
Fix: upgrade to 1.13.6-r1
Original advisory text
CGA-pxpg-jfgv-4q8w
Fix within
Internet-facing 14 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker partial control (estimated)
Severity
5.3 Medium
Timeline
Published15 Sep 2026
Updated15 Sep 2026
First seen15 Sep 2026
Sources
Track software like this
Free during beta