Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.5
CGA-cq6r-xmc8-2pg3
published 1 month ago
Summary
No summary available.
What to do
- Update chainguard langfuse-3-compat to version 3.225.7-r6.
- Update wolfi langfuse-3-compat to version 3.225.7-r6.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | langfuse-3-compat |
< 3.225.7-r6 Fix: upgrade to 3.225.7-r6
|
| Wolfi | wolfi | langfuse-3-compat |
< 3.225.7-r6 Fix: upgrade to 3.225.7-r6
|
Original advisory text
CGA-cq6r-xmc8-2pg3
References
- https://github.com/nodemailer/nodemailer/security/advisories/GHSA-wmmp-3585-3rmp URL
- https://github.com/nodemailer/nodemailer/pull/1848 URL
- https://github.com/nodemailer/nodemailer/commit/259c32d7d266301e3377a212776c3fff... URL
- https://github.com/nodemailer/nodemailer/commit/b212ac4e27bce8182478044fcb8d1642... URL
- https://github.com/nodemailer/nodemailer Product
- https://github.com/nodemailer/nodemailer/releases/tag/v9.1.0 URL
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically (estimated)
- Gives an attacker partial control (estimated)
Timeline
Published15 Sep 2026
Updated15 Sep 2026
First seen15 Sep 2026
Sources
CGA-cq6r-xmc8-2pg3 · OSV
Track software like this
Free during beta