Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
Security update for dapr-daprd-1.17 and related packages
published 3 months ago
Summary
A security issue affects dapr-daprd-1.17, dapr-daprd-fips-1.16 and dapr-daprd-fips-1.17 (Chainguard). The advisory does not describe the issue in detail. Update to 1.17.12-r0 or later. See the linked advisory for details.
What to do
- Update chainguard dapr-daprd-1.17 to version 1.17.12-r0.
- Update chainguard dapr-daprd-fips-1.16 to version 1.16.18-r0.
- Update chainguard dapr-daprd-fips-1.17 to version 1.17.12-r0.
- Update wolfi dapr-daprd-1.17 to version 1.17.12-r0.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | dapr-daprd-1.17 |
< 1.17.12-r0 Fix: upgrade to 1.17.12-r0
|
| Chainguard | chainguard | dapr-daprd-fips-1.16 |
< 1.16.18-r0 Fix: upgrade to 1.16.18-r0
|
| Chainguard | chainguard | dapr-daprd-fips-1.17 |
< 1.17.12-r0 Fix: upgrade to 1.17.12-r0
|
| Wolfi | wolfi | dapr-daprd-1.17 |
< 1.17.12-r0 Fix: upgrade to 1.17.12-r0
|
Original advisory text
CGA-pmrq-j6rg-c6qp
Timeline
Published5 Aug 2026
Updated5 Aug 2026
First seen5 Aug 2026
Track software like this
Free during beta