Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.5

CGA-gwx7-wqcx-788x

published 6 months ago
Summary

No summary available.

What to do
  • Update chainguard rke2-runtime-fips-kube-proxy-1.31 to version 1.31.14.2.2-r2.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard rke2-runtime-fips-kube-proxy-1.31 < 1.31.14.2.2-r2
Fix: upgrade to 1.31.14.2.2-r2
Original advisory text
CGA-gwx7-wqcx-788x
References
Fix within
Internet-facing 14 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker partial control (estimated)
Severity
7.5 High
Timeline
Published10 Apr 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
Track software like this
Free during beta