Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
3.1

CGA-7m33-gp2v-7qpf

published 1 year ago
Summary

No summary available.

What to do
  • Update chainguard kubectl-1.27-default to version 1.27.11-r1.
  • Update wolfi kubectl-1.27-default to version 1.27.11-r1.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard kubectl-1.27-default < 1.27.11-r1
Fix: upgrade to 1.27.11-r1
Wolfi wolfi kubectl-1.27-default < 1.27.11-r1
Fix: upgrade to 1.27.11-r1
Original advisory text
CGA-7m33-gp2v-7qpf
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
3.1 Low
Timeline
Published30 Oct 2025
Updated15 Sep 2026
First seen15 Sep 2026
Sources
Track software like this
Free during beta