Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
6.3

CGA-2rx4-23g3-h6c4

published 1 month ago
Summary

No summary available.

What to do
  • Update chainguard kube-proxy-fips-1.37 to version 1.37.0-r2.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard kube-proxy-fips-1.37 < 1.37.0-r2
Fix: upgrade to 1.37.0-r2
Original advisory text
CGA-2rx4-23g3-h6c4
Severity
6.3 Medium
Timeline
Published18 Sep 2026
Updated23 Sep 2026
First seen18 Sep 2026
Sources
Track software like this
Free during beta