Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
8.1
CGA-5qf3-pmr7-45rq
published 27 days ago
Summary
No summary available.
What to do
- Update chainguard langfuse-fips-4-worker to version 4.49.0-r7.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | langfuse-fips-4-worker |
< 4.49.0-r7 Fix: upgrade to 4.49.0-r7
|
Original advisory text
CGA-5qf3-pmr7-45rq
References
- https://github.com/vercel/next.js/releases/tag/v16.3.8 URL
- https://github.com/CVEProject/cvelistV5/tree/main/cves/2026/94xxx/CVE-2026-94483... Vendor Advisory
- https://github.com/vercel/next.js/security/advisories/GHSA-cjq9-62q9-8jv4 Vendor Advisory
- https://nvd.nist.gov/vuln/detail/CVE-2026-94483 Vendor Advisory
- https://github.com/vercel/next.js/commit/e002ad68bd676bb0ed0c87bb22e3590304763e0... Patch
Severity
8.1
High
Timeline
Published8 Oct 2026
Updated12 Oct 2026
First seen8 Oct 2026
Sources
CGA-5qf3-pmr7-45rq · OSV
Track software like this
Free during beta