Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.5

CGA-gw6c-pmx8-jcf5

published 6 months ago
Summary

No summary available.

What to do
  • Update chainguard kube-apiserver-1.32 to version 1.32.13-r1.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard kube-apiserver-1.32 < 1.32.13-r1
Fix: upgrade to 1.32.13-r1
Original advisory text
CGA-gw6c-pmx8-jcf5
References
Fix within
Internet-facing 14 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker partial control (estimated)
Severity
7.5 High
Timeline
Published10 Apr 2026
Updated5 Nov 2026
First seen5 Nov 2026
Sources
Track software like this
Free during beta