Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
5.9

CGA-gqfx-43pp-gv6h

published 1 year ago
Summary

No summary available.

What to do
  • Update chainguard kubectl-bash-completion-1.29 to version 1.29.3-r1.
  • Update wolfi kubectl-bash-completion-1.29 to version 1.29.3-r1.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard kubectl-bash-completion-1.29 < 1.29.3-r1
Fix: upgrade to 1.29.3-r1
Wolfi wolfi kubectl-bash-completion-1.29 < 1.29.3-r1
Fix: upgrade to 1.29.3-r1
Original advisory text
CGA-gqfx-43pp-gv6h
References
Fix within
Internet-facing 14 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker partial control (estimated)
Severity
5.9 Medium
Timeline
Published30 Oct 2025
Updated5 Nov 2026
First seen5 Nov 2026
Sources
Track software like this
Free during beta