Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.6

CGA-5qch-gf48-74fm

published 8 months ago
Summary

No summary available.

What to do
  • Update chainguard knative-eventing-fips-1.17-controller to version 1.17.6-r9.
Affected software
Ecosystem VendorProductAffected versions
Chainguard chainguard knative-eventing-fips-1.17-controller < 1.17.6-r9
Fix: upgrade to 1.17.6-r9
Original advisory text
CGA-5qch-gf48-74fm
References
Fix within
Internet-facing 14 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker full control (estimated)
Severity
8.6 High
Timeline
Published10 Feb 2026
Updated27 Oct 2026
First seen27 Oct 2026
Sources
Track software like this
Free during beta