Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
Security update for ffmpeg-6 and related packages
published 9 months ago
Summary
A security issue affects ffmpeg-6, ffmpeg-7, ffmpeg-7.1 and 1 more (Chainguard). The advisory does not describe the issue in detail. Update to 7.1.3-r2 or later. See the linked advisory for details.
What to do
- Update chainguard ffmpeg-7 to version 7.1.3-r2.
- Update chainguard ffmpeg-7.1 to version 7.1.3-r1.
- Update chainguard ffmpeg-8.0 to version 8.0.1-r2.
- Update wolfi ffmpeg-7 to version 7.1.3-r2.
- Update wolfi ffmpeg-7.1 to version 7.1.3-r1.
- Update wolfi ffmpeg-8.0 to version 8.0.1-r2.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Chainguard | chainguard | ffmpeg-6 | All versions |
| Chainguard | chainguard | ffmpeg-7 |
< 7.1.3-r2 Fix: upgrade to 7.1.3-r2
|
| Chainguard | chainguard | ffmpeg-7.1 |
< 7.1.3-r1 Fix: upgrade to 7.1.3-r1
|
| Chainguard | chainguard | ffmpeg-8.0 |
< 8.0.1-r2 Fix: upgrade to 8.0.1-r2
|
| Wolfi | wolfi | ffmpeg-7 |
< 7.1.3-r2 Fix: upgrade to 7.1.3-r2
|
| Wolfi | wolfi | ffmpeg-7.1 |
< 7.1.3-r1 Fix: upgrade to 7.1.3-r1
|
| Wolfi | wolfi | ffmpeg-8.0 |
< 8.0.1-r2 Fix: upgrade to 8.0.1-r2
|
Original advisory text
CGA-rwwx-x2rh-wpm6
Timeline
Published29 Jan 2026
Updated24 Jun 2026
First seen24 Jun 2026
Track software like this
Free during beta