Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.5

Kyverno plugin may permit unauthorized policy changes

published 1 month ago
Summary

The Kyverno Policy Reporter plugin for FIPS environments contains a flaw that could let attackers modify security policies without permission. This risk is fixed in newer versions of the plugin, so upgrading to the latest release is recommended. Until you update, limit who can access the plugin and monitor for unexpected policy changes.

What to do
  • Update cleanstart kyverno-policy-reporter-kyverno-plugin-fips to version 1.3.1-r5.
  • Update cleanstart kyverno-policy-reporter-kyverno-plugin-fips to version 1.4.2-r4.
  • Update kyverno-policy-reporter-kyverno-plugin-fips to version 1.3.1-r5.
  • Update kyverno-policy-reporter-kyverno-plugin-fips to version 1.4.2-r4.
Affected software
Ecosystem VendorProductAffected versions
CleanStart cleanstart kyverno-policy-reporter-kyverno-plugin-fips < 1.3.1-r5
< 1.4.2-r4
Fix: upgrade to 1.3.1-r5
CleanStart – kyverno-policy-reporter-kyverno-plugin-fips < 1.3.1-r5
< 1.4.2-r4
Fix: upgrade to 1.3.1-r5
Original advisory text
Security fix for GHSA-jrr2-x33p-6hvc applied in: kyverno-policy-reporter-kyverno-plugin-fips 1.3.1-r5, kyverno-policy-reporter-kyverno-plugin-fips 1.4.2-r4
GHSA-jrr2-x33p-6hvc affects multiple packages. This issue is resolved in later releases. See references for individual vulnerability details.
Severity
8.5 High
Timeline
Published18 Sep 2026
Updated15 Oct 2026
First seen18 Sep 2026
Sources
Track software like this
Free during beta