Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.5
CVE-2026-97262: Visual Composer Website Builder can let attackers inject malicious code
CVE-2026-97262 · published 1 month ago
Summary
The Visual Composer Website Builder plugin for WordPress, up to version 45.16.2, allows a user who can contribute content to insert harmful scripts that run in visitors' browsers. This could lead to data theft, session hijacking, or other unwanted actions on your site. Update the plugin to the latest version or remove it if you do not need its features.
What to do
- Update visual composer visual composer website builder to version 45.16.3.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| visual composer | visual composer website builder |
<= 45.16.2 Fix: upgrade to 45.16.3
|
Original advisory text
WordPress Visual Composer Website Builder plugin <= 45.16.2 - Cross Site Scripting (XSS) vulnerability
Contributor Cross Site Scripting (XSS) in Visual Composer Website Builder <= 45.16.2 versions.
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published30 Sep 2026
Updated15 Oct 2026
First seen30 Sep 2026
Track software like this
Free during beta