Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.5
CVE-2026-94680: The Post Grid plugin can run malicious code in browsers
CVE-2026-94680 · published 1 month ago
Summary
Versions of the Post Grid plugin up to 7.9.5 let a user with contributor rights add hidden code that runs in the web browsers of anyone who views the site. This could let an attacker steal information or take over a visitor’s session. Update the plugin to the newest version or remove it if you don’t need it, and make sure only trusted people have contributor access.
What to do
- Update radiustheme the post grid to version 7.9.6.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| radiustheme | the post grid |
<= 7.9.5 Fix: upgrade to 7.9.6
|
Original advisory text
WordPress The Post Grid plugin <= 7.9.5 - Cross Site Scripting (XSS) vulnerability
Contributor Cross Site Scripting (XSS) in The Post Grid <= 7.9.5 versions.
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published23 Sep 2026
Updated4 Nov 2026
First seen23 Sep 2026
Track software like this
Free during beta