Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.1
CVE-2026-94176: Mang Board WP plugin lets attackers run code in browsers
CVE-2026-94176 · published 1 month ago
Summary
The Mang Board WP plugin for WordPress (versions up to 2.4.1) can be tricked by anyone on the internet into executing malicious scripts in a user's web browser. This could let an attacker steal login details or manipulate what the user sees. Update the plugin to the latest version or remove it if you do not need it.
What to do
- Update kitae park mang board wp to version 2.4.2.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| kitae park | mang board wp |
<= 2.4.1 Fix: upgrade to 2.4.2
|
Original advisory text
WordPress Mang Board WP plugin <= 2.4.1 - Cross Site Scripting (XSS) vulnerability
Unauthenticated Cross Site Scripting (XSS) in Mang Board WP <= 2.4.1 versions.
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published23 Sep 2026
Updated4 Nov 2026
First seen23 Sep 2026
Track software like this
Free during beta