Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
9.8
CVE-2026-93680: Langflow OSS may let remote attackers bypass login
CVE-2026-93680 · published 4 days ago
Summary
Versions 1.0.0 through 1.12.8 of IBM Langflow OSS do not correctly verify user identity, allowing a remote attacker to get past security checks. This could let an unauthorized person access or control the system. Upgrade to the latest released version or apply the vendor's security patch to resolve the issue.
What to do
- Update langflow langflow to version 1.13.0 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| ibm | langflow oss | <= 1.12.8 |
| langflow | langflow |
>= 1.0.0, < 1.13.0 cpe:2.3:a:langflow:langflow:*:*:*:*:*:*:*:* |
Original advisory text
Langflow OSS is affected by multiple vulnerabilities
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to bypass security restrictions due to improper authentication.
References
- https://www.ibm.com/support/pages/node/7294467 Vendor Advisory
Internet-facing
3 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically
- Gives an attacker full control
Type
CWE-287Improper Authentication
Timeline
Published29 Oct 2026
Updated31 Oct 2026
First seen29 Oct 2026
Track software like this
Free during beta