Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.5
CVE-2026-66640: Login With Ajax versions <= 4.5.1: Malicious scripts injected in login form
CVE-2026-66640 · published 2 months ago
Summary
If you use Login With Ajax, an attacker could inject malicious scripts into your login form, potentially stealing login credentials or taking control of your website. To fix this, update to version 4.5.2 or later. This issue is resolved in the latest version.
What to do
The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| marcus (aka @msykes) | login with ajax | <= 4.5.1 |
Original advisory text
WordPress Login With Ajax plugin <= 4.5.1 - Cross Site Scripting (XSS) vulnerability
Contributor Cross Site Scripting (XSS) in Login With Ajax <= 4.5.1 versions.
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published18 Aug 2026
Updated4 Nov 2026
First seen18 Aug 2026
Track software like this
Free during beta