Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
9.3
CVE-2026-64639: Plesk Customer Can Run Malicious Code on Database Server
CVE-2026-64639 · published 2 months ago
Summary
A Plesk customer with limited access can potentially run unauthorized code on the database server. This is a concern because malicious code can damage data or disrupt service. To protect your Plesk server, update to the latest version of Plesk 18.0.
What to do
- Update webpros plesk to version 18.0.79.6 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| webpros | plesk | < 18.0.79.6 |
Original advisory text
Incorrect database cloning process in Plesk from 18.0.52 before 18.0.79.6 and 18.0.80.2 allows a low-privileged user (customer, reseller) to execute arbitrary code on behalf of the database server ...
Incorrect database cloning process in Plesk from 18.0.52 before 18.0.79.6 and 18.0.80.2 allows a low-privileged user (customer, reseller) to execute arbitrary code on behalf of the database server administrator.
Internet-facing
14 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker full control
Type
CWE-266Incorrect Privilege Assignment
Timeline
Published12 Aug 2026
Updated4 Nov 2026
First seen12 Aug 2026
Track software like this
Free during beta