Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.4
CVE-2026-63690: Dell Container Storage Modules expose data to network attackers
CVE-2026-63690 · published 29 days ago
Summary
Versions of Dell Container Storage Modules released before 1.18.0 do not properly verify who can use key storage functions. An attacker who can reach the same network could view sensitive information. Upgrade to version 1.18.0 or later and restrict network access to trusted systems.
What to do
- Update dell container storage modules to version 1.18.0 or later or later.
- Update dell container_storage_modules to version 1.18.0 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| dell | container storage modules | < 1.18.0 or later |
| dell | container_storage_modules |
< 1.18.0 cpe:2.3:a:dell:container_storage_modules:*:*:*:*:*:*:*:* |
Original advisory text
Dell Container Storage Modules, versions prior to 1.18.0, contain(s) a Missing Authentication for Critical Function vulnerability in the csi-powerflex; csi-powermax; csi-powerstore. An unauthentica...
Dell Container Storage Modules, versions prior to 1.18.0, contain(s) a Missing Authentication for Critical Function vulnerability in the csi-powerflex; csi-powermax; csi-powerstore. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Information disclosure.
References
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Severity
7.4
High
Type
CWE-306Missing Authentication for Critical Function
Timeline
Published6 Oct 2026
Updated4 Nov 2026
First seen6 Oct 2026
Track software like this
Free during beta