Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
4.4

CVE-2026-60182: MySQL Server and MySQL Cluster Hang or Crash Risk

CVE-2026-60182 · published 3 months ago
Summary

Some MySQL Server and MySQL Cluster versions may hang or crash due to a difficult-to-exploit vulnerability. This issue affects high-privilege network attackers, but it's not a typical concern for most users. Oracle recommends upgrading to a fixed version to prevent potential downtime.

What to do
  • Update canonical mysql-8.0 to version 8.0.46-0ubuntu0.22.04.4.
  • Update canonical mysql-8.0 to version 8.0.46-0ubuntu0.24.04.4.
  • Update canonical mysql-8.4 to version 8.4.11-0ubuntu0.26.04.1.
Affected software
Ecosystem VendorProductAffected versions
– oracle corporation mysql server 8.4.0-8.4.10
– oracle corporation mysql cluster 8.0.0-8.0.47
– oracle mysql_server >= 8.4.0, <= 8.4.10
9.7.0
9.7.1
cpe:2.3:a:oracle:mysql_server:*:*:*:*:*:*:*:*
– oracle mysql_cluster >= 8.0.0, <= 8.0.47
>= 8.4.0, <= 8.4.10
9.7.0
9.7.1
cpe:2.3:a:oracle:mysql_cluster:*:*:*:*:*:*:*:*
Ubuntu:14.04:LTS canonical mysql-5.5 All versions
Ubuntu:Pro:16.04:LTS canonical mysql-5.7 All versions
Ubuntu:16.04:LTS canonical mariadb-10.0 All versions
Ubuntu:16.04:LTS canonical percona-server-5.6 All versions
Ubuntu:16.04:LTS canonical percona-xtradb-cluster-5.6 All versions
Ubuntu:Pro:18.04:LTS canonical mysql-5.7 All versions
Ubuntu:18.04:LTS canonical mariadb-10.1 All versions
Ubuntu:Pro:20.04:LTS canonical mysql-8.0 All versions
Ubuntu:20.04:LTS canonical mariadb-10.3 All versions
Ubuntu:22.04:LTS canonical mariadb-10.6 All versions
Ubuntu:22.04:LTS canonical mysql-8.0 < 8.0.46-0ubuntu0.22.04.4
Fix: upgrade to 8.0.46-0ubuntu0.22.04.4
Ubuntu:24.04:LTS canonical mariadb All versions
Ubuntu:24.04:LTS canonical mysql-8.0 < 8.0.46-0ubuntu0.24.04.4
Fix: upgrade to 8.0.46-0ubuntu0.24.04.4
Ubuntu:26.04:LTS canonical mariadb All versions
Ubuntu:26.04:LTS canonical mysql-8.4 < 8.4.11-0ubuntu0.26.04.1
Fix: upgrade to 8.4.11-0ubuntu0.26.04.1
Original advisory text
Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL (component: Server: Clone Plugin). Supported versions that are affected are MySQL Server: 8.4.0-8.4.10, 9.7.0-9.7.1; MySQL ...
Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL (component: Server: Clone Plugin). Supported versions that are affected are MySQL Server: 8.4.0-8.4.10, 9.7.0-9.7.1; MySQL Cluster: 8.0.0-8.0.47, 8.4.0-8.4.10 and 9.7.0-9.7.1. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server, MySQL Cluster. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server, MySQL Cluster. CVSS 3.1 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H).
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker partial control
Severity
4.4 Medium
Exploitation
<1% chance of attack within 30 days
Type
CWE-400Uncontrolled Resource Consumption
Timeline
Published21 Jul 2026
Updated4 Nov 2026
First seen21 Jul 2026
Sources
CVE-2026-60182 · MITRE
Track software like this
Free during beta