Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
9.6
CVE-2026-57625: WordPress ASE Pro <= 8.8.5 Cross Site Scripting Risk
CVE-2026-57625 · published 4 months ago
Summary
An attacker can inject malicious code into WordPress sites using the ASE Pro plugin, potentially allowing them to steal sensitive information or take control of the site. This vulnerability affects all versions of the ASE Pro plugin up to 8.8.5. Update the plugin to the latest version to fix this issue.
What to do
- Update ase admin and site enhancements (ase) pro to version 8.8.6.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| ase | admin and site enhancements (ase) pro |
<= 8.8.5 Fix: upgrade to 8.8.6
|
Original advisory text
WordPress Admin and Site Enhancements (ASE) Pro plugin <= 8.8.5 - Cross Site Scripting (XSS) vulnerability
Unauthenticated Cross Site Scripting (XSS) in Admin and Site Enhancements (ASE) Pro <= 8.8.5 versions.
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published2 Jul 2026
Updated4 Nov 2026
First seen2 Jul 2026
Track software like this
Free during beta