Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.5
CVE-2026-57425: WordPress Autopay dla WooCommerce <= 2.2.27: Unauthorized Payment Access
CVE-2026-57425 · published 3 months ago
Summary
An outdated version of the Autopay dla WooCommerce plugin for WordPress allows unauthorized access to payment settings. This means an attacker could potentially make unauthorized payments. Update the plugin to the latest version to fix this issue.
What to do
- Update wpdesk autopay dla woocommerce to version 2.2.28.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| wpdesk | autopay dla woocommerce |
<= 2.2.27 Fix: upgrade to 2.2.28
|
Original advisory text
Unauthenticated Broken Access Control in Autopay dla WooCommerce <= 2.2.27 versions.
Unauthenticated Broken Access Control in Autopay dla WooCommerce <= 2.2.27 versions.
References
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically
- Gives an attacker partial control
Type
CWE-862Missing Authorization
Timeline
Published23 Jul 2026
Updated4 Nov 2026
First seen23 Jul 2026
Track software like this
Free during beta