Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
5.3
CVE-2026-39782: Kali Forms plugin may let anyone change form settings
CVE-2026-39782 · published 6 days ago
Summary
The Kali Forms plugin for WordPress up to version 2.4.27 does not properly check who is allowed to modify its settings. This means a person without proper rights could alter or view sensitive form configurations. Update the plugin to the latest version or remove it if you cannot apply the update.
What to do
- Update kaliforms kali forms to version 2.4.28.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| kaliforms | kali forms |
<= 2.4.27 Fix: upgrade to 2.4.28
|
Original advisory text
WordPress Kali Forms plugin <= 2.4.27 - Broken Access Control vulnerability
Missing Authorization vulnerability in Kaliforms Kali Forms kali-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kali Forms: from n/a through 2.4.27.
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically
- Gives an attacker partial control
Type
CWE-862Missing Authorization
Timeline
Published29 Oct 2026
Updated31 Oct 2026
First seen29 Oct 2026
Track software like this
Free during beta