Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.1
CVE-2026-27536: MailChimp Subscribe Forms allows malicious scripts in inputs
CVE-2026-27536 · published 2 months ago
Summary
Old versions of MailChimp Subscribe Forms may allow hackers to inject malicious scripts into your website. This could let them steal sensitive information or take control of your site. To fix this, update to the latest version of MailChimp Subscribe Forms.
What to do
- Update pluginops mailchimp subscribe forms to version 4.3.4.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| pluginops | mailchimp subscribe forms |
<= 4.3.3 Fix: upgrade to 4.3.4
|
Original advisory text
WordPress MailChimp Subscribe Forms plugin <= 4.3.3 - Cross Site Scripting (XSS) vulnerability
Unauthenticated Cross Site Scripting (XSS) in MailChimp Subscribe Forms <= 4.3.3 versions.
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published13 Aug 2026
Updated28 Oct 2026
First seen13 Aug 2026
Track software like this
Free during beta