Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.4
CVE-2026-2383: Simple Download Monitor plugin for WordPress: Stored XSS via Custom Field
CVE-2026-2383 · published 8 months ago
Summary
The Simple Download Monitor plugin for WordPress is vulnerable to a security flaw that allows attackers to inject malicious code into pages. This could allow an attacker to access sensitive information or take control of a site. Update to version 4.0.6 or later to fix the issue.
Original advisory text
The Simple Download Monitor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via custom field in all versions up to, and including, 4.0.5 due to insufficient input sanitization and...
The Simple Download Monitor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via custom field in all versions up to, and including, 4.0.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
References
- https://plugins.trac.wordpress.org/browser/simple-download-monitor/tags/4.0.3/sd...
- https://plugins.trac.wordpress.org/browser/simple-download-monitor/trunk/sdm-sho...
- https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&new...
- https://www.wordfence.com/threat-intel/vulnerabilities/id/556e41d1-2c98-4175-87b...
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published27 Feb 2026
Updated4 Nov 2026
First seen6 Mar 2026
Sources
CVE-2026-2383 · NVD
Track software like this
Free during beta