Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.5
CVE-2026-22279: Dell PowerScale OneFS versions prior 9.13.0.0 allow unauthorized log manipulation
CVE-2026-22279 · published 9 months ago
Summary
Dell PowerScale OneFS versions prior to 9.13.0.0 are missing important logging features, allowing an attacker with remote access to potentially alter system logs, which could be used to cover their tracks or gain more access to the system. This could compromise the integrity of your system's records. Update to version 9.13.0.0 or later to fix the issue.
What to do
- Update dell powerscale_onefs to version 9.13.0.0 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| dell | powerscale_onefs |
< 9.13.0.0 cpe:2.3:a:dell:powerscale_onefs:*:*:*:*:*:*:*:* |
Original advisory text
Dell PowerScale OneFS, versions prior 9.13.0.0, contains an insufficient logging vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading ...
Dell PowerScale OneFS, versions prior 9.13.0.0, contains an insufficient logging vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to information tampering.
References
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-778Insufficient Logging
Timeline
Published22 Jan 2026
Updated4 Nov 2026
First seen7 Mar 2026
Sources
CVE-2026-22279 · NVD
Track software like this
Free during beta