Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.

CVE-2026-18725: open-iscsi on Debian/Ubuntu may let attackers run code

CVE-2026-18725 · published 2 months ago
Summary

The open-iscsi software used on Debian and Ubuntu systems could be exploited to execute unauthorized programs. This could let a malicious user gain control of the server or disrupt operations. Install the latest security update for open-iscsi as soon as it is available, and ensure your system’s regular update process is active.

What to do
  • Update debian open-iscsi to version 2.1.13-1.
  • Update debian open-iscsi to version 2.1.8-1+deb12u1.
Affected software
Ecosystem VendorProductAffected versions
Debian:12 debian open-iscsi < 2.1.8-1+deb12u1
Fix: upgrade to 2.1.8-1+deb12u1
Debian:13 debian open-iscsi All versions
Debian:14 debian open-iscsi < 2.1.13-1
Fix: upgrade to 2.1.13-1
Ubuntu:14.04:LTS canonical open-iscsi All versions
Original advisory text
DEBIAN-CVE-2026-18725
[Unknown description]
Timeline
Published18 Aug 2026
Updated14 Oct 2026
First seen14 Sep 2026
Track software like this
Free during beta