Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.5
CVE-2026-1220: Debian Package Manager Allows Arbitrary Code Execution
CVE-2026-1220 · published 4 months ago
Summary
A critical vulnerability in the Debian package manager allows an attacker to execute arbitrary code on a system. This could happen if a user installs a malicious package, potentially leading to unauthorized access or data theft. System administrators should update their package manager to the latest version to mitigate this risk.
What to do
- Update debian chromium to version 144.0.7559.96-1~deb12u1.
- Update debian chromium to version 144.0.7559.96-1~deb13u1.
- Update debian chromium to version 144.0.7559.96-1.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Debian:11 | debian | chromium | All versions |
| Debian:12 | debian | chromium |
< 144.0.7559.96-1~deb12u1 Fix: upgrade to 144.0.7559.96-1~deb12u1
|
| Debian:13 | debian | chromium |
< 144.0.7559.96-1~deb13u1 Fix: upgrade to 144.0.7559.96-1~deb13u1
|
| Debian:14 | debian | chromium |
< 144.0.7559.96-1 Fix: upgrade to 144.0.7559.96-1
|
Original advisory text
Race in V8 in Google Chrome prior to 144.0.7559.99 allowed a remote attacker to potentially exploit type confusion via a crafted HTML page. (Chromium security severity: High)
Race in V8 in Google Chrome prior to 144.0.7559.99 allowed a remote attacker to potentially exploit type confusion via a crafted HTML page. (Chromium security severity: High)
Internet-facing
14 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker full control
Severity
7.5
High
Type
CWE-362Race Condition
Timeline
Published10 Jun 2026
Updated3 Nov 2026
First seen1 Apr 2026
Track software like this
Free during beta