Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
5.3

CVE-2026-116394: WpEvently plugin up to 5.7.9 allows unwanted content injection

CVE-2026-116394 · published 9 days ago
Summary

The WpEvently plugin for WordPress (versions through 5.7.9) can let an attacker insert their own code into pages, which could alter what visitors see or steal information. This happens because the plugin does not properly clean certain HTML tags. Update the plugin to the latest version or disable/remove it until a safe version is available.

What to do
  • Update magepeople inc. wpevently to version 5.7.10.
Affected software
VendorProductAffected versions
magepeople inc. wpevently <= 5.7.9
Fix: upgrade to 5.7.10
Original advisory text
WordPress WpEvently plugin <= 5.7.9 - Content Injection vulnerability
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Magepeople inc. WpEvently mage-eventpress allows Code Injection.This issue affects WpEvently: from n/a through 5.7.9.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker partial control
Severity
5.3 Medium
Exploitation
<1% chance of attack within 30 days
Type
CWE-80Basic XSS
Timeline
Published26 Oct 2026
Updated4 Nov 2026
First seen26 Oct 2026
Sources
CVE-2026-116394 · MITRE
Track software like this
Free during beta