Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.5
CVE-2026-112833: WordPress Seriously Simple Podcasting may let attackers run code
CVE-2026-112833 · published 15 days ago
Summary
The Seriously Simple Podcasting plugin for WordPress (versions up to 3.17.0) can store malicious script code that runs in visitors' browsers. This could let an attacker display unwanted content or steal information from site users. Update the plugin to the latest version or remove it if you cannot apply the update.
What to do
- Update castos seriously simple podcasting to version 3.17.1.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| castos | seriously simple podcasting |
<= 3.17.0 Fix: upgrade to 3.17.1
|
Original advisory text
WordPress Seriously Simple Podcasting plugin <= 3.17.0 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Castos Seriously Simple Podcasting seriously-simple-podcasting allows Stored XSS.This issue affects Seriously Simple Podcasting: from n/a through 3.17.0.
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published20 Oct 2026
Updated26 Oct 2026
First seen20 Oct 2026
Track software like this
Free during beta