Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
4.3
CVE-2026-111836: FluentCommunity plugin allows unauthorized access
CVE-2026-111836 · published 16 days ago
Summary
The FluentCommunity plugin for WordPress does not properly check who is allowed to use certain features. This means a user could perform actions or view data they should not be able to access. Update the plugin to version 2.11.1 or later, or remove it if you cannot apply the update.
What to do
- Update wp manageninja llc fluentcommunity to version 2.12.0.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| wp manageninja llc | fluentcommunity |
<= 2.11.0 Fix: upgrade to 2.12.0
|
Original advisory text
WordPress FluentCommunity plugin <= 2.11.0 - Broken Access Control vulnerability
Missing Authorization vulnerability in WP ManageNinja LLC FluentCommunity fluent-community allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FluentCommunity: from n/a through 2.11.0.
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-862Missing Authorization
Timeline
Published19 Oct 2026
Updated4 Nov 2026
First seen19 Oct 2026
Track software like this
Free during beta