Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.8

CVE-2026-110369: WordPress Team Members plugin can let attackers run code

CVE-2026-110369 · published 14 days ago
Summary

The WordPress Team Members plugin (versions up to 2.8.2) accepts data that can be tricked into executing unwanted code on your site. This could let a hacker take control of the website or steal information. Upgrade the plugin to the latest version or remove it if you cannot update.

What to do
  • Update gs plugins wordpress team members – gs plugins to version 2.8.3.
Affected software
VendorProductAffected versions
gs plugins wordpress team members – gs plugins <= 2.8.2
Fix: upgrade to 2.8.3
Original advisory text
WordPress WordPress Team Members – GS Plugins plugin <= 2.8.2 - PHP Object Injection vulnerability
Deserialization of Untrusted Data vulnerability in GS Plugins WordPress Team Members – GS Plugins gs-team-members allows Object Injection.This issue affects WordPress Team Members – GS Plugins: from n/a through 2.8.2.
Fix within
Internet-facing 14 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker full control
Severity
8.8 High
Exploitation
<1% chance of attack within 30 days
Type
CWE-502Deserialization of Untrusted Data
Timeline
Published21 Oct 2026
Updated4 Nov 2026
First seen21 Oct 2026
Sources
CVE-2026-110369 · MITRE
Track software like this
Free during beta