Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.6
CVE-2026-104408: Groundhogg plugin lets attackers run database queries
CVE-2026-104408 · published 1 month ago
Summary
The Groundhogg add‑on for WordPress up to version 4.8.3 can be tricked into executing unintended database commands. This could let a malicious user view or change data behind the scenes. Update the plugin to a newer version or remove it if you cannot apply the update.
What to do
- Update groundhogg groundhogg to version 4.9.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| groundhogg | groundhogg |
<= 4.8.3 Fix: upgrade to 4.9
|
Original advisory text
WordPress Groundhogg plugin <= 4.8.3 - SQL Injection vulnerability
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Groundhogg Groundhogg groundhogg allows Blind SQL Injection.This issue affects Groundhogg: from n/a through 4.8.3.
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-89SQL Injection
Timeline
Published5 Oct 2026
Updated3 Nov 2026
First seen5 Oct 2026
Track software like this
Free during beta