Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.8

CVE-2025-9132: Google Chrome before 139.0.7258.138: Heap Corruption via Malicious Webpage

CVE-2025-9132 · published 1 year ago
Summary

A security issue in Google Chrome's V8 engine could allow an attacker to crash the browser by loading a specially crafted webpage. This could potentially lead to data loss or other system instability. Update to the latest version of Google Chrome to fix this issue.

What to do
  • Update debian chromium to version 139.0.7258.138-1~deb12u1.
  • Update debian chromium to version 139.0.7258.138-1~deb13u1.
  • Update debian chromium to version 139.0.7258.138-1.
  • Update google chrome to version 139.0.7258.138 or later.
Affected software
Ecosystem VendorProductAffected versions
– google chrome < 139.0.7258.138
cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*
Debian:11 debian chromium All versions
Debian:12 debian chromium < 139.0.7258.138-1~deb12u1
Fix: upgrade to 139.0.7258.138-1~deb12u1
Debian:13 debian chromium < 139.0.7258.138-1~deb13u1
Fix: upgrade to 139.0.7258.138-1~deb13u1
Debian:14 debian chromium < 139.0.7258.138-1
Fix: upgrade to 139.0.7258.138-1
Original advisory text
Out of bounds write in V8 in Google Chrome prior to 139.0.7258.138 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Out of bounds write in V8 in Google Chrome prior to 139.0.7258.138 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Fix within
Internet-facing 14 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker full control
Severity
8.8 High
Exploitation
3% chance of attack within 30 days
Type
CWE-787Out-of-bounds Write
Timeline
Published20 Aug 2025
Updated28 Oct 2026
First seen7 Mar 2026
Sources
CVE-2025-9132 · NVD
Track software like this
Free during beta