Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.1

CVE-2025-69317: CarSpot Website May Execute Malicious JavaScript Code

CVE-2025-69317 · published 9 months ago
Summary

If you use CarSpot version 2.4.5 or earlier, a hacker could trick you into visiting a website that contains malicious code. This code could then be executed on your website, potentially allowing the hacker to steal sensitive information or take control of your site. Update CarSpot to version 2.4.6 or later to fix this issue.

Original advisory text
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in scriptsbundle CarSpot carspot allows Reflected XSS.This issue affects CarSpot: from n/a through...
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in scriptsbundle CarSpot carspot allows Reflected XSS.This issue affects CarSpot: from n/a through < 2.4.6.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker partial control
Severity
7.1 High
Exploitation
<1% chance of attack within 30 days
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published22 Jan 2026
Updated29 Oct 2026
First seen7 Mar 2026
Sources
Track software like this
Free during beta