Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
6.5

CVE-2025-68499: Crocoblock JetTabs web pages can execute malicious code

CVE-2025-68499 · published 10 months ago
Summary

The Crocoblock JetTabs plugin for WordPress has a security issue that allows a hacker to inject malicious code into web pages. This could potentially take control of user sessions or steal sensitive information. Update to version 2.2.13 or later to fix the issue.

Original advisory text
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetTabs jet-tabs allows DOM-Based XSS.This issue affects JetTabs: from n/a through <...
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetTabs jet-tabs allows DOM-Based XSS.This issue affects JetTabs: from n/a through <= 2.2.12.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker partial control
Severity
6.5 Medium
Exploitation
<1% chance of attack within 30 days
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published30 Dec 2025
Updated26 Oct 2026
First seen7 Mar 2026
Sources
Track software like this
Free during beta