Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
3.8
CVE-2025-67685: Fortinet FortiSandbox: Malicious Internal Requests Can Be Sent
CVE-2025-67685 · published 9 months ago
Summary
Fortinet FortiSandbox versions 5.0.0-5.0.4, 4.4, 4.2, and 4.0 are affected. An attacker could potentially send malicious requests to internal systems, which could lead to unauthorized access or data theft. Update to the latest version to fix this issue.
What to do
- Update fortinet fortisandbox to version 5.0.5 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| fortinet | fortisandbox |
>= 4.0.0, < 5.0.5 cpe:2.3:a:fortinet:fortisandbox:*:*:*:*:*:*:*:* |
Original advisory text
A Server-Side Request Forgery (SSRF) vulnerability [CWE-918] vulnerability in Fortinet FortiSandbox 5.0.0 through 5.0.4, FortiSandbox 4.4 all versions, FortiSandbox 4.2 all versions, FortiSandbox 4...
A Server-Side Request Forgery (SSRF) vulnerability [CWE-918] vulnerability in Fortinet FortiSandbox 5.0.0 through 5.0.4, FortiSandbox 4.4 all versions, FortiSandbox 4.2 all versions, FortiSandbox 4.0 all versions may allow an authenticated attacker to proxy internal requests limited to plaintext endpoints only via crafted HTTP requests.
References
- https://fortiguard.fortinet.com/psirt/FG-IR-25-783 Vendor Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-918Server-Side Request Forgery (SSRF)
Timeline
Published13 Jan 2026
Updated4 Nov 2026
First seen7 Mar 2026
Sources
CVE-2025-67685 · NVD
Track software like this
Free during beta