Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
6.5

CVE-2025-66053: Enfold Theme Allows Malicious Script Execution

CVE-2025-66053 · published 11 months ago
Summary

The Enfold theme for WordPress contains a security flaw that allows attackers to inject malicious scripts into your website. This could allow a hacker to steal sensitive information or take control of your site. Update to a version of Enfold 7.1.3 or later to fix the issue.

Original advisory text
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kriesi Enfold enfold allows Stored XSS.This issue affects Enfold: from n/a through <= 7.1.2.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kriesi Enfold enfold allows Stored XSS.This issue affects Enfold: from n/a through <= 7.1.2.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker partial control
Severity
6.5 Medium
Exploitation
<1% chance of attack within 30 days
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published21 Nov 2025
Updated29 Oct 2026
First seen7 Mar 2026
Sources
Track software like this
Free during beta