Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
8.1
CVE-2025-60050: Panda security flaw: attackers can access local files through web interface
CVE-2025-60050 · published 10 months ago
Summary
A security issue in Panda, a web application, allows attackers to access local files through the web interface. This can lead to sensitive information disclosure or malicious actions. Update Panda to version 1.22 or later to fix this issue.
What to do
The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| axiomthemes | panda |
<= 1.21 cpe:2.3:a:axiomthemes:panda:*:*:*:*:*:wordpress:*:* |
Original advisory text
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in axiomthemes Panda panda allows PHP Local File Inclusion.This issue affects P...
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in axiomthemes Panda panda allows PHP Local File Inclusion.This issue affects Panda: from n/a through <= 1.21.
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically
- Gives an attacker partial control
Severity
8.1
High
Type
CWE-98Improper Control of Filename for Include
Timeline
Published18 Dec 2025
Updated4 Nov 2026
First seen7 Mar 2026
Sources
CVE-2025-60050 · NVD
Track software like this
Free during beta