Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
CVE-2025-55480: BELL-CVE-2025-55480
CVE-2025-55480 · published 28 days ago
Summary
No summary available.
What to do
- Update bellsoft cups to version 2.4.20-r0.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Alpaquita:stream | bellsoft | cups |
>= 2.4.2-r5, < 2.4.20-r0 Fix: upgrade to 2.4.20-r0
|
| Ubuntu:Pro:16.04:LTS | canonical | cups-filters | All versions |
| Ubuntu:24.04:LTS | canonical | libcupsfilters | All versions |
| Alpaquita:23 | bellsoft | cups |
>= 2.4.2-r2, < 2.4.20-r0 Fix: upgrade to 2.4.20-r0
|
| Alpaquita:25 | bellsoft | cups |
>= 2.4.11-r1, < 2.4.20-r0 Fix: upgrade to 2.4.20-r0
|
Original advisory text
BELL-CVE-2025-55480
References
- https://docs.bell-sw.com/security/cves/CVE-2025-55480 Vendor Advisory
- https://ubuntu.com/security/CVE-2025-55480 Third Party Advisory
- https://www.cve.org/CVERecord?id=CVE-2025-55480 Third Party Advisory
Timeline
Published8 Oct 2026
Updated21 Oct 2026
First seen8 Oct 2026
Track software like this
Free during beta